Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
TechProSS local record issue
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
usachoice
New Member
Members
Forum Posts: 1
Member Since:
May 15, 2014
sp_UserOfflineSmall Offline
1
May 15, 2014 - 11:54 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Using TechPross to record locally on one channel. The problem I’m having is whenever I download the local recording, it breaks the file into 5 minute fragments. Any ideas on how to fix this? 

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
May 16, 2014 - 4:11 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Good afternoon,

 

At the bottom of the software interface is a button “config” click on it and pick “option”. Once the next window opens you are looking for record time. It is on the right side middle of the window. The options are in 5 minute increments up to 55 minutes clip time. 

Forum Timezone: America/New_York

Most Users Ever Online: 128

Currently Online: GatorTPK
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 166

Gilberto: 150

Jer7of9: 137

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

gwenqe60

eringr2

corinesf4

rosemariekj3

masankov

ernestinefg4

Jacey

flossieik16

r-z-r.ru_lDot

Duanevam

Forum Stats:

Groups: 5

Forums: 28

Topics: 1231

Posts: 5385

 

Member Stats:

Guest Posters: 74

Members: 6773

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka