10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Web Service Issue
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
Hess21
Member
Members
Forum Posts: 4
Member Since:
July 11, 2014
sp_UserOfflineSmall Offline
1
July 11, 2014 - 3:19 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have just installed a camera system 16 CH POE system. I have a issue with the web service. I need to change the type of service to LAN and cannot find where to do that. On one of our computers it is on the login screen on the other it is not. Now on the one it is not the login box will not even open up. is there a way to restart this service on the computer. Thanks Mike

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
July 11, 2014 - 3:28 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

If you are referring to the NVR-ELC-16-POE16. If you cannot access the Recorder on the other computer it is a setting in your router and not on the recorder itself. To access this recorder you need to be in the same network. Please give our Technical Support a call. 866.573.8878 Option 3

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Hess21
Member
Members
Forum Posts: 4
Member Since:
July 11, 2014
sp_UserOfflineSmall Offline
3
July 11, 2014 - 3:43 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

It is not a router problem because I can access it from one computer out side the network. But I cannot access it from a different computer out side the network. The first computer that is working LAN was selected. The second the other option was selected when first started now it will not connect at all.

I can access the system on the network but can only view cameras on this computer this service was started on the other option not LAN. I don’t have the options I have with the computer that was started with the box LAN checked. I also do not have the option to change this. 

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
4
July 11, 2014 - 3:44 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Are you using PSS or IE?

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Hess21
Member
Members
Forum Posts: 4
Member Since:
July 11, 2014
sp_UserOfflineSmall Offline
5
July 11, 2014 - 3:46 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

IE 11 on Windows 7

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
6
July 11, 2014 - 3:48 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Hess21
Member
Members
Forum Posts: 4
Member Since:
July 11, 2014
sp_UserOfflineSmall Offline
7
July 11, 2014 - 3:53 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have tried this and still the same thing it will not give me the login page

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
8
July 11, 2014 - 3:58 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Please give our Team a call they can go into the System and see what your settings are. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

Bobbyloott

WilliamCuh

TimothyHoish

annaxb11

Annarindrype

ThomasSok

BladecliffAdorunund

manuelln16

DentalBib

BoberModAdorunund

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5665

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka