Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

 
 

— Match —

 
 
 

— Forum Options —

 
 
 

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 3 characters - maximum search word length is 84 characters

Topic RSS
OB-LX700IR100L2812-W
May 18, 2013
12:34 am
night hawk
Member
Forum Posts: 38
Member Since:
May 18, 2013
Offline

I recently installed eight of these bullets in a warehouse. I am getting a reflection from the IRs on the glass cover of the camera. Looks like the camera is shining through a window. Is there a solution to this problem? Other than that, these are awesome bullets during the day and the customer loves the quality of the picture.

May 18, 2013
8:55 am
Brad Besner
Boca Raton, Florida
Admin
Forum Posts: 190
Member Since:
March 9, 2013
Offline

This camera actually came with a lens that is a little wider than the 2.8-12mm lens it is advertised with. So when the lens is opened fully it is really at around 2.5 mm or so. Because it is so wide, it is able to see the inside of the lip of the housing and the IR LEDs are reflecting off this. The best solution is to zoom in slightly so that the lens cannot see the IR reflecting off this surface. We found out about this issue a short time ago. Our next shipment has this issue resolved. We also have a new part coming in around 10 days from now that we can install if you want to keep the same aperture. It changes the color of the inside of the housing to black so that the surface is not reflective. If you want to keep the same lens setting then I recommend you get an RMA so from us and we will change the outside housing for you. We would be happy to pay for the shipping both ways. 

Again, the simplest solution is to just zoom in the lens slightly. Let us know how you want to proceed. 

May 21, 2013
3:47 am
night hawk
Member
Forum Posts: 38
Member Since:
May 18, 2013
Offline

Thanks Brad, I am here in Boca, but the cameras were installed at a customers location in Georgia. I have to go up there again soon and I will try to zoom them in. It looks like one or two of them aren't having this problem, so I am assuming we zoomed them in a little when we installed them. Thanks for the rapid response.

Scott

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

shockwave199: 154

MrDeepFreeze: 94

tubac: 63

smokey44: 40

night hawk: 38

ShawnInFL: 31

West Coast Jones: 26

Craig: 20

BobS0327: 18

ljjhouser: 15

Member Stats:

Guest Posters: 4

Members: 592

Moderators: 8

Admins: 4

Forum Stats:

Groups: 5

Forums: 27

Topics: 457

Posts: 2121

Newest Members: ucitbd, darren, Chip Kietzmann, mj3, tkearns, hetal, itsalljake, gh0stid, Farmwest, ppoa

Moderators: Daniel Ross (287), Matt Stetson (17), Ryan Newkirk (39), Jesus Ragusa (240), Zeke Richey (31), Gilberto (22), Jose Malave (152), Brian Lee (7)

Administrators: Security Camera King (9), Damon Delcoro (8), Brad Besner (190), Dro Simoes (39)