Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
PSS Error: Request Failed when viewing remote cameras
bfaridnia
Member
Members
Forum Posts: 11
Member Since:
August 14, 2013
Offline
1
August 19, 2013 - 1:51 pm

Elite Mini HD 16 Channel DVR. When using PSS software and Android Software, the system prompts a "Request Failed" notice when trying to connect to certain camera channels from the DVR. Example channel 13 and 15.

 

When onsite, the PSS and Android software connects to all channels without errors. A confirmation of settings shows all ports are forwarded properly (37777 and 37778) and that the user account created has remote access privialeges. I also created a secondary account to test and was able to replicate the error.

 

Is there a setting I am missing?    

Ryan Newkirk
Moderator
Moderators

Members
Forum Posts: 61
Member Since:
November 21, 2012
Offline
2
August 19, 2013 - 2:21 pm

When you are offsite and receiving these messages, does it occur just on those channels or when you are trying to open multiple channels at one time?  

If it is occurring when trying to open multiple channels at one time, it maybe an ISP issue.  Ie. drawing too much band width at one time.  If this is the case adjust some the extra stream settings to a lower bit rate to help not put as much draw on the network. 

 

Please let me know what settings you have so we can better diagnose the problem. 

Jesus Ragusa
Moderator
Moderators

Members
Forum Posts: 396
Member Since:
March 27, 2013
Offline
3
August 19, 2013 - 2:24 pm

Hello, 

 

can you please send a snapshots of the settings of how you have configured PSS to use the external connection? PLease PM me instead of posting it in this post.

 

As a side note, you cannot use the external IP address while inside the same network as the DVR. If you set PSS with the external IP address of your network and try to connect to the DVR while connected in the same Router as the DVR then you will not be able to connect. There are some router that will not allow that type of connections.

 

 

 

Thanks

 

 

bfaridnia
Member
Members
Forum Posts: 11
Member Since:
August 14, 2013
Offline
4
August 19, 2013 - 3:10 pm

Zeke was able to help me out in troubleshooting this. I will try some of the tips we discussed and report back. 

Forum Timezone: America/New_York

Most Users Ever Online: 41

Currently Online: Jose Malave
10 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

shockwave199: 178

Gilberto: 150

MrDeepFreeze: 131

tubac: 115

Jer7of9: 105

Night Hawk: 88

ShawnInFL: 61

smokey44: 40

Craig: 34

West Coast Jones: 30

Newest Members:

lpok2015

muzzy

digitaldweebsinc

tpcLock

vbar

jeff

karan1011

frankf

cptech

Ijbeaty

Forum Stats:

Groups: 5

Forums: 27

Topics: 734

Posts: 3638

 

Member Stats:

Guest Posters: 4

Members: 934

Moderators: 8

Admins: 5

Administrators: Security Camera King, Damon Delcoro, Brad Besner, Dro Simoes, Ian Bailes

Moderators: Dan Maresca, Ryan Newkirk, Jesus Ragusa, Zeke Richey, Jose Malave, Heath Phillips, javajeff, mrkuchuk