4th of July SALE! 10% Off + Free Shipping
Use Coupon Code SCKJUL2017
Hurry! Sale Ends 7/4/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Audio Question?
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
magnum12pm
Member
Members
Forum Posts: 17
Member Since:
December 23, 2013
sp_UserOfflineSmall Offline
1
January 3, 2014 - 9:33 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have a microphone to install, but I have no ideal of the Audio Encode to select.  What would be the best one to select and what are the advantages of each encode?

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 454
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
January 6, 2014 - 11:16 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

In the encode section per the channel you have two options for audio. Both options enable audio for that stream. So if you want audio on you need to enable it for that stream. To get audio on cell it has to be enabled for extra stream. I typically enable both. 

Avatar
magnum12pm
Member
Members
Forum Posts: 17
Member Since:
December 23, 2013
sp_UserOfflineSmall Offline
3
January 6, 2014 - 4:24 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I was referring to PCM, G11a, or G11u.  I’m not familiar with those or the differences I guess would be a better way of putting it.

Avatar
shockwave199
Member
Members
Forum Posts: 179
Member Since:
May 4, 2013
sp_UserOfflineSmall Offline
4
January 8, 2014 - 5:39 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

http://en.wikipedia.org/wiki/G.711

 

The default codec is G711a and I have always kept it at that default without problems.

Avatar
magnum12pm
Member
Members
Forum Posts: 17
Member Since:
December 23, 2013
sp_UserOfflineSmall Offline
5
January 8, 2014 - 6:17 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

shockwave199 said
http://en.wikipedia.org/wiki/G.711

 

The default codec is G711a and I have always kept it at that default without problems.

Thanks!

Forum Timezone: America/New_York

Most Users Ever Online: 65

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 122

Night Hawk: 97

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

ValeraCen1993

DavidTault

angus

jim0176

Isaacp45

WalterShoks

Rogerjesse15

Ameague

KiraPacant

GlendaleEngineer001

Forum Stats:

Groups: 5

Forums: 28

Topics: 1049

Posts: 4895

 

Member Stats:

Guest Posters: 11

Members: 2383

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Ultraweb Marketing, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka