Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Beeping Sound on Startup
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
WOW Weed
New Member
Members
Forum Posts: 2
Member Since:
March 20, 2014
sp_UserOfflineSmall Offline
1
March 20, 2014 - 5:02 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I just got the “COMPLETE 32 CHANNEL DVR ULTIMATE SECURITY CAMERA PACKAGE” and I hooked up one camera  just to make sure I got a feed. It worked fine but then the system started beeping. I had the top of the DVR case opened up because I was installing the hard drives and I notice a red LED at location LED9 amongst the blue and green ones on the board itself. It is right next to the little round siren component that was making the noise. I logged in to the system which I thought might stop the noise, but it didn’t. I’m not sure what the problem is. The tone isn’t constant, it’s about a half second beep every couple seconds. Any insight would be much appreciated!

 

 

Avatar
Zeke Richey
Moderator
Moderators
Forum Posts: 35
Member Since:
March 29, 2013
sp_UserOfflineSmall Offline
2
March 20, 2014 - 5:06 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

It sounds like it is beeping at you to tell you that there is no hard drive. The DVR should be off while hard drives are being installed.

Avatar
WOW Weed
New Member
Members
Forum Posts: 2
Member Since:
March 20, 2014
sp_UserOfflineSmall Offline
3
March 20, 2014 - 5:19 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Got it… that’s what it was about. I did have 4 hard drives installed, but one had ERROR in it’s status bar, so I disconnected it and the beeping stopped. Thanks :)

Avatar
Zeke Richey
Moderator
Moderators
Forum Posts: 35
Member Since:
March 29, 2013
sp_UserOfflineSmall Offline
4
March 20, 2014 - 5:20 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Absolutely!

Forum Timezone: America/New_York

Most Users Ever Online: 233

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

Heath Phillips: 261

shockwave199: 179

tubac: 166

Jer7of9: 151

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

LittleBrad: 103

Newest Members:

xfsconnect

Leslieerync

Alujed

geobalinfopro

IshKabibble

OlsonEmbef

geobabylpirapro

AngelaRip

LeraWrode

Jaimemem

Forum Stats:

Groups: 5

Forums: 28

Topics: 1443

Posts: 5898

 

Member Stats:

Guest Posters: 128

Members: 19251

Moderators: 9

Admins: 5

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro_1, Tony Petruzzi

Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel