10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
DVR's Losing Connection Over the Network
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
PBMGraphics
Member
Members
Forum Posts: 8
Member Since:
December 9, 2014
sp_UserOfflineSmall Offline
1
December 9, 2014 - 10:11 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have four 32 Channel Federal Series 2U 960h Realtime Security DVR’s setup on my corporate network using Cisco switches. When looking at the monitor connected to the DVR they are recording and working properly. If I connect via Internet Explorer or the SmartPSS software I can view the cameras for about 30 seconds to a minute and then I lose connection to the DVR for about 30 seconds and it reconnects. I have tried connecting on multiple computers, using different ports on the switch and I put the DVR’s on their own vLAN subnet to rule out network traffic issues but they are still doing the same thing. When the DVR’s lose connection to the software or browser they will still respond to PING’s so they are not dropping completely off the network.

Are there any advanced settings on the DVR that I am missing that could cause this issue? Are there recommended settings on our Cisco switch that might need to be changed for the DVR ports or vLAN?

 

Thanks in advance.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
December 9, 2014 - 10:53 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Hello, 

 

Have you tried to isolate the DVR and your computer using a separate different switch? I can’t tell exactly how you configure the DVR for your Vlan. Vlan settings are done at the switch and the DVR network address, mask and gateway should be configured based on the VLAN that will be connected to. The best way to rule out this issue is to connect your PC and DVR completely isolated from that switch and use a standard switch to test the connections. If you don’t experience the same problem then is something related to your connections on that Cisco Switch. 

 

Thanks

Avatar
shockwave199
Member
Members
Forum Posts: 179
Member Since:
May 4, 2013
sp_UserOfflineSmall Offline
3
December 11, 2014 - 10:06 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

IP conflict maybe? Where does this happen, locally where the units are, using IP addresses of the units to hit them, or remotely using ports forwarded and using a dynamic host like no-ip?

Avatar
PBMGraphics
Member
Members
Forum Posts: 8
Member Since:
December 9, 2014
sp_UserOfflineSmall Offline
4
December 12, 2014 - 11:41 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

This is locally on the same network using the IP address to connect. Computers are on a separate vLAN but there are static routes between the subnets. There is no IP conflict.

 

I will try to isolate the DVR’s today to see if they work on another switch.

Avatar
shockwave199
Member
Members
Forum Posts: 179
Member Since:
May 4, 2013
sp_UserOfflineSmall Offline
5
December 13, 2014 - 4:13 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Have you checked that each TCP port is different? One can remain 37777 but the others will need to change, such as 47777, and so on. 

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
6
December 15, 2014 - 9:43 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Good morning are you running trunk mode in between your switches?

Avatar
PBMGraphics
Member
Members
Forum Posts: 8
Member Since:
December 9, 2014
sp_UserOfflineSmall Offline
7
December 17, 2014 - 2:15 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The DVR’s are all on different ports already. Yes, we have to run trunk mode between the switches because we have multiple vLANs on each switch but the DVR that is plugged into the same switch as the computer is still losing connection. Trunking doesn’t come into play there.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
8
December 17, 2014 - 3:41 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi, 

can you please draw some sort of network lay or something to understand a bit better how you have this connected? have you tried what I suggested before? DVR and PC on the same switch.

Thanks

Avatar
GeorgeLawlor
Member
Members
Forum Posts: 4
Member Since:
December 19, 2014
sp_UserOfflineSmall Offline
9
December 19, 2014 - 12:47 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

AH Yes Smart PSS ware.  I have only bad experiences with this product and its earlier relatives and various kin.  In every case where I have tried PSS software (I believe the total is five) the loss of cameras has been a ongoing and standard event.  The only piece of software from the PSS persons that I have tried and still use is the Web Service software that runs on Internet explorer.  The other item to be very critical of is the version of your DVR or NVR firmware and the version of PSS or Web Service ware you are trying to use.

 From the loss of cameras to the software just not working all of a sudden to blowing the operating system for me.  My solution was to switch to Blue Iris software after trying dozens of different CCTV management packages.  With Blue Iris all of the same connections and equipment worked perfectly.  Blue Iris has a maximum of 64 cameras so it may not be enough for your purposes.  I even tried PSS Smart in a virtual PC environment and it failed there too.   If you do find a solution to the PSS problem please do report on it I will be looking for some good news here.

Avatar
PBMGraphics
Member
Members
Forum Posts: 8
Member Since:
December 9, 2014
sp_UserOfflineSmall Offline
10
January 19, 2015 - 2:15 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The Smart PSS software is not the issue because I have the same issue when using Internet Explorer. I tried plugging into a cheap Netgear router and the DVR works fine. But plugged into a Cisco Catalyst 2960S it will not work even if you connect to the DVR with a laptop plugged directly into the same Cisco Switch. Here is the port info on the switch:

Show run:

interface FastEthernet0/10
description TC2 – DVR system
switchport access vlan 151
switchport mode access
switchport port-security maximum 6
switchport port-security
switchport port-security aging time 30
switchport port-security violation protect
switchport port-security aging type inactivity
no snmp trap link-status
spanning-tree portfast

Show int:

FastEthernet0/10 is up, line protocol is up (connected)
Hardware is Fast Ethernet, address is xxxx.xxxx.xxxx (bia xxxx.xxxx.xxxx)
Description: TC2 – DVR system
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, media type is 10/100BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:01, output hang never
Last clearing of “show interface” counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 317
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 1000 bits/sec, 3 packets/sec
5 minute output rate 3000 bits/sec, 5 packets/sec
40815643 packets input, 38654938479 bytes, 0 no buffer
Received 2197551 broadcasts (1252 multicasts)
0 runts, 0 giants, 0 throttles
1 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 1252 multicast, 0 pause input
0 input packets with dribble condition detected
112137425 packets output, 11361971227 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

IOS Version:

Cisco IOS Software, C2960 Software (C2960-LANBASEK9-M), Version 12.2(55)SE8, REL

 

I was just recently told that all these DVR’s worked on the old 2950 Switches that we had but they don’t work on the 2960S. I think the encryption on the new switches might be the issue but you cannot turn that off on a per port basis.

We are currently using system version 2.610.GV00.0 firmware on the DVR and Web version 2.1.7.72.

Is there a firmware upgrade I can download that is compatible with the newer Cisco switches? I didn’t see anything on your website for downloading updates for the DVR itself. 

Avatar
PBMGraphics
Member
Members
Forum Posts: 8
Member Since:
December 9, 2014
sp_UserOfflineSmall Offline
11
January 20, 2015 - 2:30 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Jesus Ragusa said
Hi, 

can you please draw some sort of network lay or something to understand a bit better how you have this connected? have you tried what I suggested before? DVR and PC on the same switch.

Thanks

Our network has over 2200 devices on it. I have a network diagram but sending that would not help you. To troubleshoot this issue I am plugging the DVR and the laptop directly into the same Cisco 2960S Switch to rule out other network/configuration issues.

 

The Smart PSS software is not the issue because I have the same issue when using Internet Explorer. I tried plugging into a cheap Netgear router and the DVR works fine. But plugged into a Cisco Catalyst 2960S it will not work even if I plug the DVR and laptop directly into the same Cisco 2960S Switch. Here is the port info on the switch:

Show run:

interface FastEthernet0/10
description TC2 – DVR system
switchport access vlan 151
switchport mode access
switchport port-security maximum 6
switchport port-security
switchport port-security aging time 30
switchport port-security violation protect
switchport port-security aging type inactivity
no snmp trap link-status
spanning-tree portfast

Show int:

FastEthernet0/10 is up, line protocol is up (connected)
Hardware is Fast Ethernet, address is xxxx.xxxx.xxxx (bia xxxx.xxxx.xxxx)
Description: TC2 – DVR system
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, media type is 10/100BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 00:00:01, output hang never
Last clearing of “show interface” counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 317
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 1000 bits/sec, 3 packets/sec
5 minute output rate 3000 bits/sec, 5 packets/sec
40815643 packets input, 38654938479 bytes, 0 no buffer
Received 2197551 broadcasts (1252 multicasts)
0 runts, 0 giants, 0 throttles
1 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 1252 multicast, 0 pause input
0 input packets with dribble condition detected
112137425 packets output, 11361971227 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

IOS Version:

Cisco IOS Software, C2960 Software (C2960-LANBASEK9-M), Version 12.2(55)SE8, REL

 

I was just recently told that all these DVR’s worked on the old Cisco 2950 Switches that we had but they don’t work on the 2960S that we installed. I think the encryption on the new switches(Cisco changed their encapsulation) might be causing the issue but I cannot turn that off on a per port basis and the switches have to have it enabled on our network. Port Security might be an issue too but…

Before I start messing with the switch config I would like to know if there is a newer firmware we can install on the DVR’s? We are currently using system version 2.610.GV00.0 firmware on the DVR and Web version 2.1.7.72. Those are about 2 years old.

Is there a firmware upgrade I can download that is compatible with the newer Cisco switches? I didn’t see anything on your website for downloading updates for the DVR itself. 

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
12
January 20, 2015 - 3:02 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

So basically when the recorder and your PC is connected to the netgear router you then have access to the NVR?

Avatar
PBMGraphics
Member
Members
Forum Posts: 8
Member Since:
December 9, 2014
sp_UserOfflineSmall Offline
13
January 20, 2015 - 7:33 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Jesus Ragusa said
So basically when the recorder and your PC is connected to the netgear router you then have access to the NVR?

Yes, but that doesn’t resolve my issue. I need to know how to configure the DVR to work on a corporate network that uses Cisco equipment. They worked on Cisco 2950 switches but they will not work on 2960S switches.

Will a firmware update fix the issue since these DVR’s have 2 year old firmware?

There is an update firmware feature on the DVR’s but your website does not have any place to download DVR firmware.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
14
January 20, 2015 - 10:20 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

So if they worked on Cisco 2950 switches but they will not work on 2960S switches then is not the DVR. It most be something in the switch causing this. Unfortunately in order to know if there is new firmware I will need a model number and firmware date and version, Also need pictures of the board front and back plate of the unit. Our hardware has change dramatically. 

Avatar
PBMGraphics
Member
Members
Forum Posts: 8
Member Since:
December 9, 2014
sp_UserOfflineSmall Offline
15
January 21, 2015 - 8:54 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Jesus Ragusa said
So if they worked on Cisco 2950 switches but they will not work on 2960S switches then is not the DVR. It most be something in the switch causing this. Unfortunately in order to know if there is new firmware I will need a model number and firmware date and version, Also need pictures of the board front and back plate of the unit. Our hardware has change dramatically. 

When you say pictures of the board, do you mean pictures of the motherboard on the inside of the unit?

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
16
January 21, 2015 - 10:05 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Correct.

Avatar
PBMGraphics
Member
Members
Forum Posts: 8
Member Since:
December 9, 2014
sp_UserOfflineSmall Offline
17
January 21, 2015 - 1:12 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Jesus Ragusa said
Correct.

Ok, that will require taking the DVR’s out of the racks to open them up so it will be more time consuming. I will update this thread once I get the pictures.

Avatar
kakisger
New Member
Members
Forum Posts: 1
Member Since:
June 24, 2015
sp_UserOfflineSmall Offline
18
June 24, 2015 - 4:38 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Have you found a resolution for this yet?  This is happening to us as well with some CCTV cameras and cisco 2960 and 3850 switches

Avatar
javajeff
Member
Members
Forum Posts: 132
Member Since:
September 16, 2014
sp_UserOfflineSmall Offline
19
June 24, 2015 - 9:00 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

kakisger said
Have you found a resolution for this yet?  This is happening to us as well with some CCTV cameras and cisco 2960 and 3850 switches

If you would like us to check for firmware for your NVR, please supply the same pictures, system information, and model.

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Gregoryalaph

CoinLight

Roberttal

Alisa93exage

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5653

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka