Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
PSS Software showing IP Camera
sp_NewTopic Add Topic
Avatar
MrDeepFreeze
Member
Members
Forum Posts: 136
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
1
April 14, 2014 - 9:42 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have a 3 Hybrid DVR configuration with PSS installed on one PC which views cameras from all 3 DVRs.  I have 29 analog cameras connected among these DVRs with one 2MP IP camera.  The IP camera is configured as a remote device and I can view this camera via my phone app.  The issue is that this camera does not show up from the main PC mentioned above.  When trying to view it the window just comes up black with 0 Kbps.  This PC has a 42″ television connected to it to act as the monitor.  Could the TV be the problem?  All I can figure is that this TV can’t support the high resolution coming from the IP camera so it just shows nothing. 

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
April 14, 2014 - 9:47 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Is the camera configured to record to the DVR in remote device option?

Avatar
MrDeepFreeze
Member
Members
Forum Posts: 136
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
3
April 14, 2014 - 10:02 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I added the camera to the DVR in the Remote Device area and the status shows green.  I have channel 17 in the DVR set to record 24/7 and I can playback video footage from the IP camera via the DVR.  I did not configure a setting in the camera itself for recording.  I may be misunderstanding something.

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
April 14, 2014 - 10:06 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

You have live monitoring and playback. The only issue is the KBS not showing on channel 17? I’m thinking I need to speak with you to better understand the problem. 

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 13
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
jodihn69
cameras_hub
AllMymoisp
ash
cyday
JamesSkild
cookingpro
zoxferg
Ceciltup
RichardFouch
Forum Stats:
Groups: 5
Forums: 28
Topics: 1449
Posts: 5915

 

Member Stats:
Guest Posters: 130
Members: 20476
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel