Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Logging into PSS - unknown default password
sp_NewTopic Add Topic
Avatar
Rocco
New Member
Members
Forum Posts: 2
Member Since:
April 2, 2014
sp_UserOfflineSmall Offline
1
April 2, 2014 - 2:33 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello

I’ve installed PSS v4.06 on my windows 7 laptop.

However I’m having trouble logging in using the username admin and password admin

Instead there is a username of admin and the password is only two characters which is already in the password field. I can’t log in with any other password except with this two character password.

Once I do log into PSS I can’t log out or exit PSS because it’s asking for a password. However I don’t know what the two character password is, nor does it automatically populate, so have shutdown the laptop.

Your help would be appreciated, thanks.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
April 2, 2014 - 5:57 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello, 

 

PSS uses a different password as a software itself. Normally is admin for both. If you DVR have different password then this will only apply in PSS when you adding the DVR to the device manager and not when opening the software. If you want to change the software password, then you will need to go to config and there is an option there to change the software password. 

 

Thanks

 

 

Avatar
Rocco
New Member
Members
Forum Posts: 2
Member Since:
April 2, 2014
sp_UserOfflineSmall Offline
3
April 3, 2014 - 4:19 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks for your advice.

I originally installed the PSS software using the disc that came with my dvr. (Not supplied by yourself)

I’ve uninstalled the PSS software and then downloaded the PSS software from your site.

The default password is admin and I can see the techpro logo.

I’ve now been able to log into PSS and have been able to access my cameras.

Thanks for help and excellent site.

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 12
Currently Browsing this Page:
2 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
AdvokatDneprGeort
kaylars3
Matthewadvor
Walterdaulk
Ronaldomoips
jodihn69
cameras_hub
AllMymoisp
ash
cyday
Forum Stats:
Groups: 5
Forums: 28
Topics: 1449
Posts: 5915

 

Member Stats:
Guest Posters: 130
Members: 20481
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel