Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
LT8240MHD no picture on screen tried everything
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
ron351
Member
Members
Forum Posts: 6
Member Since:
November 8, 2015
sp_UserOfflineSmall Offline
1
November 6, 2017 - 12:18 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

DVR model LT8240MHD hooked up for a guy and his kid messed with it and then BAM no output to the screen.

I tried HDMI on the TV then PC input  finally the video out on the BNC and neither shows anything on screen.

No idea if he clicked something or coincidence that maybe the video output on the board took a dump.

Any suggestions? I did everything I know of, even disconnected the HD and mouse in case it was a hardware issue.

The DVR used to be his bosses and was given to him after I updated the bosses house with new cameras.

DVR is about 4 years old

Ron

Forum Timezone: America/New_York

Most Users Ever Online: 233

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

Heath Phillips: 261

shockwave199: 179

tubac: 166

Jer7of9: 151

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

LittleBrad: 103

Newest Members:

ivalp69

Davydkin135

opvispirapro

JamesSlirm

ThomasDum

Syrchetov492

Duanepoida

Pavlovskij885

DylanDrync

Oknovew

Forum Stats:

Groups: 5

Forums: 28

Topics: 1442

Posts: 5896

 

Member Stats:

Guest Posters: 128

Members: 19232

Moderators: 9

Admins: 5

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro_1, Tony Petruzzi

Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel