Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
don't see video in browser
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
Michael
Member
Members
Forum Posts: 17
Member Since:
February 12, 2015
sp_UserOfflineSmall Offline
1
February 23, 2015 - 6:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I can see video from my cameras when I plug a monitor into the NVR directly and use the native interface. but, when I go onto my computer (same subnet as cameras) and get into the NVR via http using a browser, I don’t see video. I can log into the NVR ok and bring up the Preview window. I can see the data rate is at 2M being counted. But inside the frame is just a black background with a camera emblem.

I’m thinking it may be a routing problem? I have a Comcast router.

Ever heard of this one?

Avatar
mrkuchuk
Member
Members
Forum Posts: 44
Member Since:
September 16, 2014
sp_UserOfflineSmall Offline
2
February 24, 2015 - 9:19 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello sir,

I don’t think its a routing problem. I believe you need to re-install your ActiveX controls. Try to follow these instructions on how to access your DVR with IE: DVR Access through Internet Explorer Also it might be your encoding which configured to high. Let me know if it helped if not call us at 866-573-8878 and we will try to diagnose your problem through remote access.

Thank you,

Avatar
Michael
Member
Members
Forum Posts: 17
Member Since:
February 12, 2015
sp_UserOfflineSmall Offline
3
March 12, 2015 - 5:28 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

You were right sir. Watched the video, installed Active X and things are working like a champ.

Thanks.Laugh

Avatar
namanullah
New Member
Members
Forum Posts: 1
Member Since:
April 15, 2015
sp_UserOfflineSmall Offline
4
April 15, 2015 - 6:17 am
sp_Permalink
sp_ReportPost
Awaiting Moderation

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

luisdn60

sdb2014

RobertFewar

gwendolynxa2

jimmieil4

LutherPew

Macieksnamb

Kathryndiuck

avisev11

Jamesdauro

Forum Stats:

Groups: 5

Forums: 28

Topics: 1197

Posts: 5263

 

Member Stats:

Guest Posters: 60

Members: 5574

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka