10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
IP Camera and NVR recording motion only
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
MrDeepFreeze
Member
Members
Forum Posts: 135
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
1
June 14, 2014 - 4:10 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have a IPOD-TP2MPIR50-W camera connected to a NVR-ELT-4-POE4 NVR on port 1.  I have the NVR set to record by MD (motion detection) only on all ports 24 hours/day in the Schedule settings.  I also went into the web interface of the camera and set it for motion detection by clicking on the Alarm section and checking enable.  I then covered the entire area with the colored squares and set the schedule to 00:00 – 23:59 for all days.  I saved the settings but it will not record at all. 

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
June 14, 2014 - 4:25 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Did you click Set after the changes? can you make sure of that? Check this picture of the settings:

 

Motion-Alarm-Apply-to-EveryDay-New.PNGImage Enlarger

 

If you can send me a screen shot of yours. 

Avatar
MrDeepFreeze
Member
Members
Forum Posts: 135
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
3
June 14, 2014 - 5:20 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Yes I did click set but went back to look and the Set Motion Detect Area is unchecked and the purple colored squares are gone.  I clicked it again and chose SET.  I then moved to another menu item and moved back and found it not checked again.  So its not taking my settings even though I’m saving them.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
June 14, 2014 - 5:38 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

that is correct, you need to check that checkbox then drag a square on the area you want motion, then click set. Then to check if it works click again on the check box and see if squares are there. 

Avatar
MrDeepFreeze
Member
Members
Forum Posts: 135
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
5
June 14, 2014 - 6:13 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’ve tried to save the settings 5-6 times but they will not stick.  What now?

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
6
June 14, 2014 - 10:20 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi,

 

there is obviously something not right on your settings. I’m still waiting for a screen shot but I have not receive anything yet. At this point is better for us to contact you to figure this out. Give us a call on Monday from. 9-6 est for us to help you with this. Maybe something is up with Internet explorer and it needs to be reset. IF you are using Ie11 make sure you add the IP address to the comparability view list.

Also make sure that your activex settings are correct

 

thanks

Avatar
MrDeepFreeze
Member
Members
Forum Posts: 135
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
7
June 16, 2014 - 9:31 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’ve allowed all ActiveX settings for the trusted zone and added this IP to that zone.  Here is a shot of how I am setting the motion detection.  After I click SET the settings still show but when I move to another menu item and then back to this one they are gone as shown in image 2.  Capture1.PNGImage Enlarger

Capture2.PNGImage Enlarger
Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
8
June 16, 2014 - 10:06 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi, 

 

Like I said before, after you configure motion if you want to see what the coverage is after is been set you will need to click on “set motion Detection Area” check mark and it will show you what is been selected.

Avatar
MrDeepFreeze
Member
Members
Forum Posts: 135
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
9
June 16, 2014 - 11:08 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Yes, that does work, I was just expecting it to keep the check box selected.  I’m still working on trying to get it to record by motion only.  As of yet it still is not working.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
10
June 16, 2014 - 11:45 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I got a question. How the you connect the camera to the NVR? assuming you have this camera (IPOD-TP2MPIR50-W)

 

THANSK

Avatar
MrDeepFreeze
Member
Members
Forum Posts: 135
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
11
June 16, 2014 - 12:37 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’ve been speaking with Dan and found that the motion record does work if the camera is connected to the main network and not directly to the NVR.  I need to be able to motion record and have the cam connected directly to the NVR.  Dan is checking on a firmware update.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
12
June 16, 2014 - 2:06 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Can you please tell me how are you powering the Camera?

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
13
June 16, 2014 - 5:26 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

So I have bench tested this both ways now and it does work with out a problem here. Let us know how camera is connected and what you are powering it with.

Avatar
MrDeepFreeze
Member
Members
Forum Posts: 135
Member Since:
December 31, 2013
sp_UserOfflineSmall Offline
14
June 16, 2014 - 6:43 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I got it working by changing the IP address from 192.168.1.2 (default) to 192.168.1.50.  I don’t know if this is why the motion detection started working but after making this change it sure enough works.  I then opened a brand new cam out of the box and configured it the exact same way using 192.168.1.51 and it worked immediately.  Thanks for the help. 

By the way I am using a regular AC adapter to power the camera since I don’t have the splitters.  I plan on using the splitters once they arrive. 

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
15
June 16, 2014 - 7:55 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hum, thats odd. Well it works, that’s what’s important. We will send you the splitters you are missing. 

 

Thanks

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Gregoryalaph

CoinLight

Roberttal

Alisa93exage

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5653

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka