Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
IP cameras go offline every other day and require manual delete / add
sp_NewTopic Add Topic
Avatar
Nomad
Member
Members
Forum Posts: 8
Member Since:
January 14, 2015
sp_UserOfflineSmall Offline
1
March 23, 2016 - 11:06 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

 I have a 8 channel NVR fully populated (5 IP Network Indoor/Outdoor IR Bullet Security Camera and 3 2 Megapixel ONVIF TP Series IP Long Range IR Bullet Camera) with an external POE switch. Here is a brief summary of my problem:

 

– Every other day  2 to 4 of my bullet cameras go offline ( marked with x). I have no problem with ONVIF cameras.

– When I do a Device Search, I notice the offline cameras show up on the list with new IP addresses

– Since all 8 channels are used, I have to delete the offline ones and add the same cameras with new ip address

 

Question for experts here:

1) Any idea why the cameras are going offline so often

2) is there a way to set static ip address for these type of cameras?

3) Am I overloading the NVR or POE by using all 8 channels?

 

Thanks in advance,

NOMAD

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
March 24, 2016 - 12:49 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello,

 

What NVR do you have?  How far is the cable from nvr to camera? 

Avatar
Nomad
Member
Members
Forum Posts: 8
Member Since:
January 14, 2015
sp_UserOfflineSmall Offline
3
March 25, 2016 - 12:35 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

My NVR info:

8 Channel 4K NVR [#NVR-ELE8M-4K]
System Version:3.210.0002.0,
Build Date: 2015-06-17

I am using 100′ cables that I received with the package for most of the cameras. ONVIF cameras are very close to the NVR  and I used 50′ cat5 cables.

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
March 28, 2016 - 11:18 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

We have seen a glitch where the NVR auto reboot will sometimes not be able to log back into the cameras. The fix is a user initiated reboot, and to disable the auto reboot under maintenance. 

Avatar
Nomad
Member
Members
Forum Posts: 8
Member Since:
January 14, 2015
sp_UserOfflineSmall Offline
5
March 28, 2016 - 12:07 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks you Dan,

I noticed it was set to auto reboot every Tuesday. I changed it to Never and hope it solves the problem. I keep you posted.

Thanks again.

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
6
March 28, 2016 - 3:56 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Yes please let us know.

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 14
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
Brianleave
Lilianwaf
puccifT
marionvu69
clogism
Morgankip
JosephSetry
EnriqueWit
ArthurHap
Oliverbrive
Forum Stats:
Groups: 5
Forums: 28
Topics: 1450
Posts: 5914

 

Member Stats:
Guest Posters: 130
Members: 19891
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel