10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
NVR 16 POE would not boot
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
patrickthenomad
Member
Members
Forum Posts: 3
Member Since:
June 4, 2015
sp_UserOfflineSmall Offline
1
November 18, 2015 - 10:19 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

When I arrived to work the NVR was not displaying video or lights on the front panel but the fan was operating.  I called the support line and received the VM.  After leaving a message I began to trouble shoot and started to unplug everything from the unit.  Down to just power and video it would still not boot.  

I opened the unit and began to unplug HDs.  Down to one HD from three the unit would boot.  I plugged the first HD back in and it still booted, then plugged the second HD that I unplugged, back in and the unit failed to boot.  I believe I have a bad HD.  I am wondering what I need to do to verify this to support and also if I have any warranty for this HD.  

 

Regards,

 

Patrick

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
November 19, 2015 - 3:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Patrick,

 

Please send an email to support@securitycameraking.com with the email used to purchase the equipment. I was unable to find an order using the email on your forum account. 

From this I can check the Order and see if the Hard Disk Drive is under warranty.

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
31 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

DentalBib

BoberModAdorunund

StevenSoono

Waisher

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5657

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka