Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Ubiquiti NanoStation loco M2 & 2MP Network IP Wireless IR Bullet Security Cameras
sp_NewTopic Add Topic
Avatar
jproietti
Member
Members
Forum Posts: 9
Member Since:
April 28, 2016
sp_UserOfflineSmall Offline
1
April 29, 2016 - 9:56 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

First off, is this possible? I’ve looked into documentation about creating a bridge with two of the NanoStation M5’s. What we’d like to do is use two of the IPOB-EL2IREW wireless bullet cameras to connect the M2 and then back to the NVR. From what I’ve tested I can get the M2 to talk to the NVR on the same subnet but cannot see the wifi cameras connected to the M2. I’m looking for some direction..

Avatar
Heath Phillips
Florida
Member
Members
Forum Posts: 261
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
2
April 29, 2016 - 10:07 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Did your wireless cameras find the SSID of the M5 nano? 

If so, what is the status under the wireless tab in the camera, connected or disconnected?

Avatar
jproietti
Member
Members
Forum Posts: 9
Member Since:
April 28, 2016
sp_UserOfflineSmall Offline
3
April 29, 2016 - 12:30 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Status under the WIFI tab on the IP camera is Connected. The wireless camera has found the SSID of the M2 nano.

Avatar
Heath Phillips
Florida
Member
Members
Forum Posts: 261
Member Since:
January 15, 2014
sp_UserOfflineSmall Offline
4
April 29, 2016 - 2:40 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

OK, please go into the network settings. Clcik the drop down there and choose “Wireless”, what is the IP address? By default it should have been DHCP to ensure you get an IP. 

If it is DHCP, please try and ping that address. If you get a response from the ping, make sure to set “wireless” as the default. 

Avatar
jproietti
Member
Members
Forum Posts: 9
Member Since:
April 28, 2016
sp_UserOfflineSmall Offline
5
May 2, 2016 - 1:32 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I got it figured out. This is what I did:

NanoStation:                

        Network Tab:    Change Management IP Address: DHCP
        Wireless Tab:    Wireless Mode: Access Point 
                               Wireless Security > Security: WPA2-AES
                               WPA Preshared Key: ***********

        airMax Tab:       airMax: uncheck

 

Wireless Camera:

                Network Tab:    TCP/IP
                                       Ethernet Card: Wireless  
                                       Mode: Static
                                       IP Address: (you decide)
                                       Default Gateway: 10.1.1.1
                                       Preferred DNS: 10.1.1.1    

                WIFI Tab:        Search for SSID (NanoStation M2)     
                                      Select SSID (default “ubnt”)    
                                      Enter Preshared Key: ***********  
                                      Wifi info: Confirm you are connected! 

Hope this helps!!!
 
 

sp_AnswersTopicAnswer
Answers Post
Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 17
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
Ronaldomoips
jodihn69
cameras_hub
AllMymoisp
ash
cyday
JamesSkild
cookingpro
zoxferg
Ceciltup
Forum Stats:
Groups: 5
Forums: 28
Topics: 1449
Posts: 5915

 

Member Stats:
Guest Posters: 130
Members: 20476
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel