10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Camera is live but NVR does not record the stream
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
1
September 29, 2014 - 2:45 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

i have a Tiny 8 channel NVR with four cameras. Three of the 4 cameras are recording but all four appear to be live. The stream isn’t being recorded is my ptz 20x ir 2mp camera. I don’t know if it is an NVR problem or a camera problem. How would I troubleshoot this issue? Liz my equipment was bought through you.

 

Tom

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
2
September 29, 2014 - 2:57 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Tom how are you long time not talk. have you checked to see if the schedule and the record page is enabled correctly on that channel? also if your recording motion make sure the cameras motion alarm is enabled in the cameras interface. Call in if you would like me to check the settings Ext 122

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
3
September 29, 2014 - 2:59 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Try checking your settings. I do not have any cameras after 5. 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
4
September 29, 2014 - 3:51 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thank you both. It seems my settings were off. All is well here in the Sonoran Desert.

 

Best,

Tom

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
5
September 29, 2014 - 3:53 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Glad to see you got the issue resolved have a great day and thank you for participating in our forum.

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
6
September 29, 2014 - 4:05 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

My Pleasure. Cool

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
7
October 2, 2014 - 3:59 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi again,
This morning after checking my NVR at the LAN side I noticed I was having the same problem my top stream was not being recorded.
i checked my settings and they were not what I had initially set. All the boxes ticked under REG. we’re now unchecked. I am sure I checked the, and hit ok. I looked at the settings about an hour later and they were checked at that time and the PTZ stream was green and recording. I have attached screen shots of my NVR sub menus . Please take look and tell me what you think. I am a Mac user so I can bring up the Web Service menu.

Tomimage1.JPGImage Enlarger

 image2.JPGImage Enlarger

Avatar
shockwave199
Member
Members
Forum Posts: 179
Member Since:
May 4, 2013
sp_UserOfflineSmall Offline
8
October 2, 2014 - 9:48 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Why do you have every period checked? If you’re recording regular and motion 24/7, you only need the first period checked, at it’s default schedule setting. Also with sensitivity at one, that’s pretty low. Depending on your regions setup, you might miss a great deal.

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
9
October 5, 2014 - 1:58 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

As it turns out, mainly out of ignorance! 

I discovered this when I pressed default and only one box was checked.

It seems my problems regarding settings are more involved than I thought.

With regular and MD enabled only two of my 4 cameras will react to motion.

I’ll need to access those two cameras (both with ip’s of 10.1.xx) plugged directly into

the POE ports on my tiny 8 NVR to make sure MD is enabled on them. Both of these cameras are TP series cameras which needed extra set-up.

i am a Mac user and need a PC to plug into the network to make changes, if I am not mistaken.

 

Tom

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
10
October 5, 2014 - 2:24 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

correct, if these cameras are TP series then is necessary to use a PC. If you are mac user you could invest a little bit and buy a copy of vmware, which allows you to run a virtual PC on your Mac. You will need to have a copy also of windows to install in in vmware. If these cameras were EL series then you could enable motion from the NVR Detection Page. ONVIF cameras All of them need to be configured prior to connect them to the NVR.

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
11
October 5, 2014 - 3:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Jesus,

Thanks for the reply.

 Can I use Bootcamp with Windows 8.1 or is it adviseable to use VMware?My Mac is a 2009 Intel IMac running 10.9.5.

I am looking for the easiest way that will allow me access to the cameras and NVR.

 

Tom

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
12
October 5, 2014 - 5:55 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi,

 

You could use boot camp but is more work. You will need to hit the control key every time you want to boot to windows. With VMware you can open windows from Mac OS directly.

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
13
October 6, 2014 - 10:49 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Jesus,

 

I did download a trial of VMware Fusion 7 and Windows 8.1, which was a disaster. They installed fine except apparently there is no quicktime app for Windows 8.1. While I could bring up Web Service it kept asking to install quicktime, only there was no quicktime available for Windows 8.1 on the Apple site, only for Vista and Windows 7.

Will Windows 7 Enterprise work? I have downloaded a trial 90 day copy and will call in when I get it installed. 

Actually I will wait until you answer this email on the right course to follow. Which is should I reinstall Windows 8.1 or install Windows 7 Enterprise? I want to be able to check whether or not MD is enabled on those two TP cameras I bought from Security Camera King just to refresh your memory.

 

Best ,

Tom

Avatar
shockwave199
Member
Members
Forum Posts: 179
Member Since:
May 4, 2013
sp_UserOfflineSmall Offline
14
October 6, 2014 - 11:09 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Is there no one with a laptop or pc netbook that you can borrow for a quick thing like this? You might even consider picking up a used netbook from ebay on the cheap. It could be worth it if you have cameras that need to be hit from time to time….and they do need to be hit from time to time. Consider it part of the toolbox.

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
15
October 6, 2014 - 11:24 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’ve been using Macs since 1995. My daughter has a laptop with Vista she once used for school. I’ve tried to use it but it keeps asking for software it can’t install. I even had a couple of sessions via LOGMEIN with the techs at SCK, and they couldn’t get it to work. I’m no fanboy, but using a PC is like tying a hand behind your back and trying to juggle.

I do need to run some flavor of Windows, so if I can use the trial downloads of VMware and Windows to successfully get into the two TP cameras that I have issues with, I’ll gladly invest in these apps.. I’ll tell you what, I’m damn sure I wouldn’t use a Microsoft product for anything else!

 

Best

Tom

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
16
October 7, 2014 - 6:21 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello, 

windows 7 should be fine. Also is there any other flavor of windows 7 rather than the enterprise? I don’t know, I never used w7 enterprise but i will think it will not be a bad thing to try.

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
17
October 7, 2014 - 12:04 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Microsoft says it is a fully function copy of Windows 7 with a 90 day trial. I noticed it has IE 8 ,will that work?

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
18
October 7, 2014 - 12:09 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

it should defiantly work.

Avatar
tubac
Member
Members
Forum Posts: 163
Member Since:
January 11, 2014
sp_UserOfflineSmall Offline
19
October 7, 2014 - 12:14 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Ok, please give me a call. I’ve pm’ed you my phone. Need a logmein session.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
20
October 7, 2014 - 12:17 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I cannot do that at the moment.

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Gregoryalaph

CoinLight

Roberttal

Alisa93exage

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5653

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka