Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
defaulted cameras, now only lite blue screen on boot up, no menu no nothing NVR 8ch 8 poe internal
sp_NewTopic Add Topic
Avatar
Jer7of9
Member
Members
Forum Posts: 151
Member Since:
May 19, 2013
sp_UserOfflineSmall Offline
1
March 28, 2015 - 7:23 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Everything was running fine. Had 5 ip cams installed just not in right order. So I unplugged all 5 el3mpir50 and defaulted cameras on NVR 8ch 8 internal POE and rebooted. Now it’s only a lite blue screen. Now I wished I had defaulted all settings instead of cams only. I have no cams connected, no internet connected just mouse and hdmi. Can only turn on and off from rocker switch on the back of NVR. 

How can I recover this NVR. Lite Blue screen when I use rocker switch to turn on and off. TV fine. 

Thanks

Jerry

Avatar
Jer7of9
Member
Members
Forum Posts: 151
Member Since:
May 19, 2013
sp_UserOfflineSmall Offline
2
March 28, 2015 - 9:06 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

disconnected hdd. Booted normal just no HDD.

Reconnected HDD, not normal, lite blue screen, no reboot at all.

Swapped out HDD with another HDD. Booted normal. Wizard started up and I put the first 3 cams in the order I wanted. But when I wanted to skip CH 4 and put a cam on Ch 5 it always put it on 4. Then I wanted to put a cam on ch 8 and it put it on the next clear channel and it was ch 5. So I guess you can not skip any channels. I saw this problem in other threads. Thought I had it all under control by defaulting and putting cams in one at a time in the order that I wanted. Turns out you can not skip a channel and leave it blank even though it puts the next cam on the channel you want to skip. I have 5 cams on 8 ch NVR POE internal 8. I want to put the cams where I want on channels. Looks like when I get the last 3 cams installed I have to default the whole system and insert them one at a time in the order that I want without skipping any channels. I get it now. Lots of time spent on this NVR IP cam system. There are lots of landmines involved.

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 17
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 77
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
WilliamVog
Randymeaks
Tysonpoumn
Waynejax
stan.black@hotmail.com
havy11
PhilipGlani
SusanFAX
keloasweanomo
Bimsromavest
Forum Stats:
Groups: 5
Forums: 28
Topics: 1456
Posts: 5927

 

Member Stats:
Guest Posters: 131
Members: 21290
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel