Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
NVR-SB16M-16P live view issue with lorex LNZ32P4 PTZ
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
DmAnGus
Guest
Guests
1
October 23, 2018 - 10:40 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Camera is detected fine, I can preview the video from edit camera option, as well as PTZ, Image and motion settings sections. However when i am in live display, i get no live feed video. Camera is detected automaticaly as DAHUA protocal and model is detected as LNZ32P4B. Status is online. No Live Display and of course no recording possible. Record status has the camera status as exception. 

Help me out here.

Avatar
Ryan
Moderator
Moderators

Members
Forum Posts: 75
Member Since:
November 21, 2012
sp_UserOfflineSmall Offline
2
October 24, 2018 - 6:37 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello and thank you for your post.  Try to make sure that the cameras compression settings are no more than H.264.  With ONVIF at the moment, H.265 is not going through, and all ONVIF or non-native cameras must be set at H.264 compression to show an image on the screen. 

Avatar
DmAnGus
Guest
Guests
3
October 24, 2018 - 8:49 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks for the response Ryan , I really appreciate it. I am assuming your response means I should log into the camera first, outside of the NVR, and configure the compression since its not configurable in the NVR itself. I’ll try that and get back to you.

Avatar
DmAnGuS
Member
Members
Forum Posts: 3
Member Since:
October 24, 2018
sp_UserOfflineSmall Offline
4
October 24, 2018 - 11:12 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Nope, no go. I changed the streams from H.264H, to H.264, to H.264B and still no video on the live view and still no ability to record. I have the camera hooked up via POE port, so it automatically detects the camera. Even though the Camera is ONVIF 2.4.2, the NVR stills detect it as DAHUA, and gives me no ability to change it to ONVIF. If I attempt to add the camera manually with ONVIF as the protocol, the test works great, but I can’t add it because it all ready exist from the auto config. 

How can I force the NVR to use the ONVIF as the protocol instead since it seems to not be able to work correctly with the DAHUA as the protocol?

Why does the preview button on the “edit camera” function screen shows video but not the live stream? Same for the PTZ function, it shows video but not on the live stream.

Avatar
DmAnGuS
Member
Members
Forum Posts: 3
Member Since:
October 24, 2018
sp_UserOfflineSmall Offline
5
October 27, 2018 - 1:07 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

So I removed the camera from POE, and configured on flat network. I now can access camera video directly from camera IP and from web client version of the NVR, but still not native video of NVR. I even hooked it up to my 4k TV just incase its the resolution of my monitor, but still no live view from NVR native display. 

Unfortunately it sounds like i need to return this NVR-SB16M-16P Cry20181026_235954.jpgImage Enlarger

20181027_000018.jpgImage Enlarger
Avatar
Brian Lee
Moderator
Members

Moderators
Forum Posts: 13
Member Since:
June 18, 2014
sp_UserOfflineSmall Offline
6
October 29, 2018 - 11:30 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Could you go to System > Information in the NVR’s main menu to see what firmware version you are on? We only need the first 3 digits of that version. Also on your local interface does the behavior change based on what split you are looking at? For example if the split shows 8 cameras at a time or when you go full screen. This changes what stream is being accessed from the camera and can give us a clue as to which is not working correctly.

Regards,
 
Brian Lee
Tech Support
Avatar
DmAnGuS
Member
Members
Forum Posts: 3
Member Since:
October 24, 2018
sp_UserOfflineSmall Offline
7
October 29, 2018 - 9:19 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

System –>information: firmware 1.3.3.19273B180727.N0L.U1(16A22G)

I checked all viewing modes on the local interface, no video from the camera. However it works from the web client fine, so something is reading correctly.

in respect to recording, i have swapped out 5 different harddrives of various sizes, all of which i tested, but recording status continue to show “exception” as a status. The Camera meets your posted ONIVF requirement with the version of ONVIF 2.4.2.

 
Forum Timezone: America/New_York

Most Users Ever Online: 138

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Jer7of9: 151

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

RadikPouts

czCom

margoph3

Marishasp

willabl18

MoigrynetKr

leilawt60

Wokalc

simonasar

orals1

Forum Stats:

Groups: 5

Forums: 28

Topics: 1350

Posts: 5660

 

Member Stats:

Guest Posters: 100

Members: 8925

Moderators: 13

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Thomas Dapra