Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Smonet Security System
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
rmadd1
New Member
Members
Forum Posts: 1
Member Since:
September 18, 2019
sp_UserOfflineSmall Offline
1
September 18, 2019 - 9:20 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Smonet Security system today. Have installed as per instructions, I am using a LG 2040T Monitor, Using VGA Cable. The NVR will not find my monitor, and the monitor states that it is in “D-SUB, Power Saving Mode.” I know this monitor is a good one. I have worked on this thing for the last 4 hours with the same results. Nothing. The monitor screen stays black. It seems that the NVR and camera are working because all the lights are working and have checked each camera. The problem is the monitor. I hope someone can help. I have gone on google, and all they seem to know is that the problem is in the computer, I am not using a computer, just an NVR.

Avatar
Ryan
Moderator
Moderators

Members
Forum Posts: 79
Member Since:
November 21, 2012
sp_UserOfflineSmall Offline
2
September 19, 2019 - 3:13 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello,

 

I am sorry for the issues you are having.  Not knowing this specific brand, I do not know the specific solution to your problem.  I would highly recommend trying to login through the web browser and try to lower the screen resolution of the NVR.  It sounds to me that the resolution that the NVR is outputting is too high for this monitor.  I know with our Sibell Series line of product if you hold the left mouse button for 5 seconds it cycles to the next lower resolution, and you can keep doing so until the monitor fires up to display.  I wish I had more help with your specific product, but in my experience, if the mouse click does not work, login through the web browser to set the output directly there. 

Forum Timezone: America/New_York

Most Users Ever Online: 138

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Dan Maresca: 460

Techpro Security: 404

shockwave199: 179

tubac: 166

Jer7of9: 151

Gilberto: 150

MrDeepFreeze: 136

javajeff: 132

Night Hawk: 100

West Coast Jones: 66

Newest Members:

bobby

RomondoTuch

Romanzext

BarbaraCew

Scottrem

Jami91

AngeloPat

Balkonvekwgpgnv

FrankieMus

Jasonopene

Forum Stats:

Groups: 5

Forums: 28

Topics: 1393

Posts: 5760

 

Member Stats:

Guest Posters: 119

Members: 12384

Moderators: 14

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Ryan, Zeke Richey, Casey Sardoss, Jorge Nava, Heath Phillips, Brian Lee, Eric Wilson, Michael, Tonya Haley, LittleBrad, Ted, Matthew Ernst, Ariel Millard, Thomas Dapra