Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Resource is limited
sp_NewTopic Add Topic
Avatar
jimbobards
Member
Members
Forum Posts: 3
Member Since:
November 20, 2013
sp_UserOfflineSmall Offline
1
April 23, 2014 - 7:59 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

When I start web service viewer and click on a camera I get “resource is limited, open video failed!”.  I have added my dvr address to compatibility list with no luck.  this started after I updated my windows 8.0. (don’t do this).  Any help would be appreciated.

Thanks,

Jimbobards

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 789
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
April 24, 2014 - 8:07 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Did you check if the other settings are correct in the in this article you will find the settings you need to change in your IE browsers Security Tab.

 

Let us know if this resolves your problem. You can always give us a call and our Techs will help you with this task.  

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Dan Maresca
Member
Members
Forum Posts: 460
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
3
April 24, 2014 - 9:05 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

This could be from one of five things. IE is not being used in 32 bit mode, the active X control is not installed, the IP address is not added to compatibility view settings, the active X control needs to be deleted and installed, or DVR needs to be reset. If active X needs to deleted the folder you are looking for is WEBREC that is found in  C drive program files.  If DVR has to be reset you need to call in for that.  This could be OS related it might not be and the install of new OS just happen to be a coincidence. I have found this is normally an active X issue or OS reset on DVR

Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 8
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Dan Maresca: 460
Techpro Security: 404
Heath Phillips: 261
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
javajeff: 132
LittleBrad: 103
Newest Members:
Brandonniz
Bruceedurn
Geraldpealk
KennethVenna
RICOTTA58
Kerstingrigo
Edgargew
Rogerclara
Mesrinespo
jordanxk1
Forum Stats:
Groups: 5
Forums: 28
Topics: 1449
Posts: 5914

 

Member Stats:
Guest Posters: 130
Members: 20409
Moderators: 9
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Aldino Frassinelli, Joe Shopsin, Joe Reffit, jwilhelmi, Jorge Nava, Tyler Rittel