Big Sale! 15% Off Prime Products
Use Coupon Code SCKPrime
Hurry! Sale Ends Monday
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Resource is limited
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
jimbobards
New Member
Members
Forum Posts: 2
Member Since:
November 20, 2013
sp_UserOfflineSmall Offline
1
April 23, 2014 - 7:59 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

When I start web service viewer and click on a camera I get “resource is limited, open video failed!”.  I have added my dvr address to compatibility list with no luck.  this started after I updated my windows 8.0. (don’t do this).  Any help would be appreciated.

Thanks,

Jimbobards

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 499
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
2
April 24, 2014 - 8:07 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Did you check if the other settings are correct in the in this article you will find the settings you need to change in your IE browsers Security Tab.

 

Let us know if this resolves your problem. You can always give us a call and our Techs will help you with this task.  

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 454
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
3
April 24, 2014 - 9:05 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

This could be from one of five things. IE is not being used in 32 bit mode, the active X control is not installed, the IP address is not added to compatibility view settings, the active X control needs to be deleted and installed, or DVR needs to be reset. If active X needs to deleted the folder you are looking for is WEBREC that is found in  C drive program files.  If DVR has to be reset you need to call in for that.  This could be OS related it might not be and the install of new OS just happen to be a coincidence. I have found this is normally an active X issue or OS reset on DVR

Forum Timezone: America/New_York

Most Users Ever Online: 65

Currently Online: yapedbup
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 122

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

Jeniferunich

BranfordAdorunund

sanhvcsar

AnanayaAdorunund

HeatherKex

WernaxeaAdorunund

PatricaInfup

KayekedAdorunund

LeppieAdorunund

AuranomAdorunund

Forum Stats:

Groups: 5

Forums: 28

Topics: 1076

Posts: 4975

 

Member Stats:

Guest Posters: 19

Members: 3026

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Ultraweb Marketing, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka