Avatar
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_TopicIcon
Sibell NVMS Software
sp_NewTopic Add Topic
Avatar
This Old Prepper
Richmond Kentucky
Member
Members
Forum Posts: 30
Member Since:
October 31, 2016
sp_UserOfflineSmall Offline
1
June 8, 2018 - 3:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I am using the Sibell viewer on two locations. Both have been working fine but one location has  started the following issue

When I am viewing multiple cameras on location two, I see all of the cameras fine. If I select any of the viewable cameras to full screen, the screen expands but there is no video until I remove the full screen and go back to viewing multiples.

This is happening  while I am on site (not looking remotely) and it does it with local cameras and remote cameras as well.

The two top images and the road on the bottom left are local cameras here on the local network. The camera with the car on the bottom right is a camera across town at my home. All 4 images will not expand to full screen images.

Any advice is appreciated

Dan

 

NVMS-1.JPGImage Enlarger

NVMS2.JPGImage Enlarger
Forum Timezone: America/New_York
Most Users Ever Online: 233
Currently Online:
Guest(s) 4
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Techpro Security: 404
shockwave199: 179
tubac: 166
Jer7of9: 151
Gilberto: 150
MrDeepFreeze: 136
Night Hawk: 100
Mark: 79
West Coast Jones: 66
ShawnInFL: 64
Newest Members:
Harolddealm
Casinnig
Pinzira
AnimeZinnitreks
Howardunwip
Rafaelabasp
Kennethtob
JAGeorge
Emoryled
yveshorvest12
Forum Stats:
Groups: 5
Forums: 28
Topics: 1466
Posts: 5947

 

Member Stats:
Guest Posters: 131
Members: 21529
Moderators: 7
Admins: 5
Administrators: Damon Delcoro, Brad Besner, Jose Malave, Damon Delcoro, Tony Petruzzi
Moderators: Zeke Richey, Eric Wilson, Yarden Pinhasi, Joe Shopsin, jwilhelmi, Jorge Nava, Tyler Rittel