Big Sale! 15% Off Prime Products
Use Coupon Code SCKPrime
Hurry! Sale Ends Monday
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
Avatar
prvrt
Member
Members
Forum Posts: 11
Member Since:
November 16, 2013
sp_UserOfflineSmall Offline
1
November 16, 2013 - 5:10 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have used the Web Service fine for months. The other day it wanted me to download Apple quick time. Once I did, the only thing I can do now is view my cameras one at a time. I have no options what so ever and it is very slow to log in. What happened?

Avatar
Dan Maresca
Moderator
Guests

Members

Moderators
Forum Posts: 454
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
2
November 18, 2013 - 9:40 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Can you tell me what OS and browser you are using? 

Avatar
prvrt
Member
Members
Forum Posts: 11
Member Since:
November 16, 2013
sp_UserOfflineSmall Offline
3
November 21, 2013 - 10:10 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Windows 7, IE 11.

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
4
November 22, 2013 - 8:02 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hello, 

 

You need to add the DVR IP to the compatibility view list in IE11. First lets delete the webrec on y our PC by going to the program files x86 folder and deleting a folder labeled “webrec, then Go to the DVRs IP address then before logging in to the unit go to   Tools>Compatibility view settings and add the DVR’s IP address. Also you need to make sure your IE11 settings are set correctly to make the computer download the actives controller. Make sure you go to the security tab and custom level. Make sure the option download unsigned activeX controls is select as prompt. 

 

Thanks

 

 

Avatar
prvrt
Member
Members
Forum Posts: 11
Member Since:
November 16, 2013
sp_UserOfflineSmall Offline
5
November 22, 2013 - 9:14 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Works now, Thanks.

Forum Timezone: America/New_York

Most Users Ever Online: 65

Currently Online: yapedbup
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 122

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

Jeniferunich

BranfordAdorunund

sanhvcsar

AnanayaAdorunund

HeatherKex

WernaxeaAdorunund

PatricaInfup

KayekedAdorunund

LeppieAdorunund

AuranomAdorunund

Forum Stats:

Groups: 5

Forums: 28

Topics: 1076

Posts: 4975

 

Member Stats:

Guest Posters: 19

Members: 3026

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Ultraweb Marketing, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka