10% Off All Orders + Free Shipping
Use Coupon Code Joy2017
Hurry! Sale Ends 12/31/17
Avatar

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Cameras will not display on NVR
sp_NewPost Add Reply sp_NewTopic Add Topic
Avatar
gibbonsms
Philadelphia, Pa
Member
Members
Forum Posts: 3
Member Since:
September 27, 2014
sp_UserOfflineSmall Offline
1
September 27, 2014 - 10:10 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I have just added 7 cameras to an NVR. The dome cameras added easily, The Two IPOB-TP2MPIR150L2812-B would not add. I was able to connect to the cameras to change the IP address to the Scheme used by the 16 channel NVR. I have tried manually setting up the camera in the system but no avail. Help me please.

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
2
September 28, 2014 - 1:09 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Hello Gibbon try manually adding the TP series camera using the onvif platform and using port 8080 for the propper connection.

If you wanted to access the cameras using the onboard POE here’s an article on the process.

http://www.securitycameraking……oe-switch/

Avatar
gibbonsms
Philadelphia, Pa
Member
Members
Forum Posts: 3
Member Since:
September 27, 2014
sp_UserOfflineSmall Offline
3
October 1, 2014 - 9:59 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

We had tried what you stated but still not getting anything on the POE NVR.

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
4
October 2, 2014 - 9:16 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Good morning Gibbon I see is it possible to PM my your contact information so we can trouble shoot the issue together. You can call or chat us any time from 9am to 6pm sunny east cost Florida time.

http://www.securitycameraking.com/

Avatar
Techpro Security
Member
Members
Forum Posts: 404
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
5
October 2, 2014 - 9:40 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi, 

 

what kind of NVR do you have? Also are you putting the username as Admin with first letter Capitalized? If so that will not work. You need to use admin lower case for both the username and password. 

Avatar
VernonValerio
Member
Members
Forum Posts: 8
Member Since:
July 24, 2014
sp_UserOfflineSmall Offline
6
October 22, 2014 - 4:52 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Gilberto said
Hello Gibbon try manually adding the TP series camera using the onvif platform and using port 8080 for the propper connection.

If you wanted to access the cameras using the onboard POE here’s an article on the process.

http://www.securitycameraking……oe-switch/

I am also looking for ways on how to easily access the cameras using the onboard POE. Thank you for sharing some tips. 

Avatar
Jose Malave
Boca Raton, Florida
Admin
Forum Posts: 566
Member Since:
January 3, 2014
sp_UserOfflineSmall Offline
7
October 22, 2014 - 10:49 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Here is an Article I wrote on different methods of accessing the IP cameras attached to an NVR with a built in PoE switch

http://www.securitycameraking……-switch/ 

 Jose Malave - IT Director| Toll Free: 866-573-8878 | E-mail: support@securitycameraking.com

Calculate your Hard Disk Drive HereCalculate your Lens Here |  Calculate your Voltage Drop Here

       Video Vault (All Videos)         |  Security Camera Videos |     Smartphone Access Videos  

                    Check out the new Tech! HD-CVI       More.... 

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
8
October 22, 2014 - 10:55 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

You can also try connecting your laptop via Cat5 to one of the built in POE ports and set your laptop to DHCP and log into the cameras that way. Hope this helps.Confused 

Avatar
gibbonsms
Philadelphia, Pa
Member
Members
Forum Posts: 3
Member Since:
September 27, 2014
sp_UserOfflineSmall Offline
9
October 23, 2014 - 1:11 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The Cameras came on-line after I rebooted the DVR after Loading Each camera. Problem Solved.

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
10
October 23, 2014 - 6:01 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Perfect have a great day

Avatar
jonathan_hurt@hotmail.com
New Member
Members
Forum Posts: 2
Member Since:
November 2, 2014
sp_UserOfflineSmall Offline
11
November 2, 2014 - 9:30 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I am having the same exact problem.  I purchased four IPOB-TP2MPIR150L2812-B cameras and none of them show up on the 16 Channel Elite Compact Series 1.5U NVR with 16 POE ports.  $2,000.00 system and there are no instructions on how to set these cameras up.  You apparently got your cameras to work; please help me get mine going.  We are using Cat6 cable we bought with the system.

Avatar
Gilberto
Member
Members
Forum Posts: 150
Member Since:
June 4, 2014
sp_UserOfflineSmall Offline
12
November 2, 2014 - 10:40 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Good evening Jonathan when adding the TP series cameras you first have to download the ip finder so you can configure the cameras to match your network scheme here is the page where you can download it 

http://www.securitycameraking……&cp=2

When adding the TP series camera you will need to manually add it by choosing the onvif platform, using the ip address assigned to the camera and configuring the port to 8080. Here’s an article on adding cameras to an NVR 

http://www.securitycameraking……meras-nvr/

You may want to access the cameras one by one using the interface and configure all the detailed settings before adding the camera to your build in POE here is a great article on examples accessing the cameras

http://www.securitycameraking……oe-switch/

 

Hope this helps please if you need help with the set up feel free to contact TechPro Security Support 

Forum Timezone: America/New_York

Most Users Ever Online: 127

Currently Online:
24 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Techpro Security: 404

shockwave199: 179

tubac: 163

Gilberto: 150

MrDeepFreeze: 135

javajeff: 132

Jer7of9: 129

Night Hawk: 98

West Coast Jones: 66

ShawnInFL: 64

Newest Members:

KoskrymOperm

haleypg60

Loablerw

Nejolnepl

BruntzAdorunund

TheBlues05

Gregoryalaph

CoinLight

Roberttal

Alisa93exage

Forum Stats:

Groups: 5

Forums: 28

Topics: 1199

Posts: 5272

 

Member Stats:

Guest Posters: 62

Members: 5653

Moderators: 15

Admins: 4

Administrators: Damon Delcoro, Brad Besner, Jose Malave, Gabe Garcia

Moderators: Dan Maresca, Ryan, Zeke Richey, Jorge Nava, Matthew Ernst, LittleBrad, Heath Phillips, Tonya Haley, Dan Millard, Eric Wilson, Brian Lee, Michael, Ted, mwhite, Julius Dilka